cannot enter my own started discussion anymore??

Aptera Community Aptera Discussions cannot enter my own started discussion anymore??

Aptera Community Aptera Discussions cannot enter my own started discussion anymore??

  • cannot enter my own started discussion anymore??

     Elzo Stubbe updated 6 months, 1 week ago 6 Members · 11 Posts
  • Elzo Stubbe

    Member
    December 11, 2021 at 5:14 am

    Really weird. First of all impossible to look into my own reservation, no button, nothing. Next thing is even more weird. Now I cannot enter the discussion I started myself about this subject anymore. As soon as I click on this particular discussion, while being logged into my account, I receive the onscreen message: you are not logged in or did your forget your password?? Deleted all cookies and everything I could think of, to no avail. Happens in every browser out there. Currently I am in OSX Monterey. Last thing I could try is a Virtual Machine with windows 10. But that should not be necessary…Sorry to bother you all with my issues. If you do not receive replies on this, the problem is still continuing. I want to talk about the ever so exciting Aptera and not about this……

  • Wilson Tsai

    Member
    December 11, 2021 at 5:38 am

    I noticed a slow down in my Aptera account and discussion page loads so I am guessing it’s probably a backend / server issue.
    AWS was down a few days ago so it just goes to show how even the big fish out there are susceptible to outages.

  • Markus Schmid

    Member
    December 11, 2021 at 10:01 am

    Hi Elzo, yesterday I also had noticed that your thread is not accessible anymore (same onscreen message as yours).

    In the Aptera discussions overview your thread is still there and you’ll see that the last reply was by Administrator Audra. Clicking on her name will lead you to her profile.Once there you can select “Timeline”, where apparently you have the option to write a personal message to her.

    Also, in her Timeline you can read her reply she gave you in your thread.

    • Elzo Stubbe

      Member
      December 11, 2021 at 11:48 am

      Thanks Markus. Maybe Audra can enlighten me,,,,,

      • Audra

        Administrator
        December 14, 2021 at 12:30 pm

        Hi Elzo,

        I just emailed you back via info@aptera.us. Really appreciate your patience with this matter. Really happy to have you a part of the Aptera community.

        Also, appreciate everyone chiming in here too. Thanks, Markus.

        Have a wonderful day,

        Audra

  • Ray Holan

    Moderator
    December 11, 2021 at 11:25 am

    I have experienced a similar condition, Elzo. I discovered that logging out of my account (not just closing the browser window) and then logging back in made the “new discussion” button reappear.

  • Elzo Stubbe

    Member
    December 18, 2021 at 4:25 am

    update: 18 december. No change. No access to my reservation. No access to the discussion I started on this subject. The latter is of no importance to me. leave it be as far as I am concerned. The access button to the personal preorder/reservation would be nice but I also can really understand that the Apterista’s are really busy on much higher priorities right now.

    • Markus Schmid

      Member
      December 18, 2021 at 4:41 am

      That’s strange. Just yesterday, out of curiosity I tried to access said thread, and much to my pleasant surprise it worked again, but trying to do so now it doesn’t work again (but when logged in with differently looking on-screen message than before).

      But I at least could and can access my preorder at any moment without a problem.

      • V Pilot

        Member
        December 18, 2021 at 7:42 am

        Thread worked for me just now. Do you have the three grey bars next to the “Aptera” with the logo above on the upper left of your account screen? Clicking them should give you a menu. Maybe it has all of the account links there

      • Markus Schmid

        Member
        December 18, 2021 at 8:01 am

        For me too, now the thread works again.

        It seems to be a case of internet/computer hiccup! ????

  • Elzo Stubbe

    Member
    December 26, 2021 at 1:45 am

    final update 26 December: Still no link button to my preorder page. Audra did confirm that I actually have preordered, so that is as real as it gets…I give up. No worries it is of no importance….

Viewing 1 - 6 of 6 replies

or to reply.

Original Post
0 of 0 posts June 2018
Now